Newbie stuck at Handshaking

User avatar
Catrin
 
Post

Newbie stuck at Handshaking

08 Apr 2012 00:43
Hi all,

I've got all the patches straight, I'm at 3.3.5/12340 - at least that's what the login screen says in the lower left corner. I've changed realmlist.wtf. I've turned off my firewall. I deleted the 4.x.x launcher. I am logging in through wow.exe, not the launcher. The server is up, according to the site.

I login with my truewow account info, and I get nearly all the way through - to Handshaking. I've scoured the forums to try and find a solution, but I've already gone through the steps I've found (listed above).

I'd like very, very much to be able to play on a pre-cata 1x server, for story reasons. Is there anything else I can do/try?

User avatar
Mmeko
 
I'm sorry I can't help you, feel free to ignore this post. Out of curiousity, what do you mean by "story reasons"?

User avatar
Catrin
 
When I played originally, I was a med-heavy RPer. My favorite character to play was a priest, and I ended up healing in dungeons, leveling from 40-80 by this alone. I missed out on a lot of Azeroth, really. I took a year off at a time, once or twice - but I played Horde from WoW's day one. So I have no idea what many of the Alliance zones and quests are like.

It'll be like playing the game all over again. :)

User avatar
Intervention
Admin
 
Location: Land down under mate
Have you tried shaking the server's hand back?

Kidding, i am Inter, server's clown... what up!

This is just a guess as i can't remember a problem like this or how it was fixed but you may wish to check your ISP, might be blocking it that way. Or, try delete Cache and WTF, addons folder maybe, clean it out? Not too sure, but i guess it's a start. Tia is more a pro at this, when he sees this he'll provide a better solution/s
Chicken, Fried Chicken
Send me mail in-game or a PM if you need to contact me!

<<Away until June>>

User avatar
Catrin
 
I've cleared the Cache and WTF folders. Interface folder isn't there - it's created after first login, if I remember correctly. I ran WoW just fine on wow-one/feenix servers two days ago, so I don't think it's the ISP.

User avatar
Cover25
 
Catrin wrote:I've cleared the Cache and WTF folders. Interface folder isn't there - it's created after first login, if I remember correctly. I ran WoW just fine on wow-one/feenix servers two days ago, so I don't think it's the ISP.


does the realmlist say Login.truewow.org?
Image

User avatar
Catrin
 
Yup. "Set Realmlist login.truewow.org" - no quotation marks - is the only thing in the realmlist.wtf file.

I made sure windows was showing hidden folders. I've been googling for a while, now, and keep coming up with answers I've already done/tried. I want to play so badly!

User avatar
Catrin
 
Thanks for all the help, everyone! I got it fixed. :)

Rather than editing the realmlist.wtf file and saving it where it was, I created a new one in notepad, saved it as realmlist.wtf, and traded it with the original file. Got me right in!

User avatar
Intervention
Admin
 
Location: Land down under mate
Cool, at least now we know a possible solution.

Enjoy your time here! Get voting ;)
Chicken, Fried Chicken
Send me mail in-game or a PM if you need to contact me!

<<Away until June>>

Who is online

Users browsing this forum: No registered users and 2 guests